Support » Plugin: Flickr Press » [Plugin: Flickr Press] Warning: mysql_query()

  • Resolved Josh Betz

    (@betzster)


    I’m getting the following error:

    Warning: mysql_query(): supplied argument is not a valid MySQL-Link resource in flickr-includes.php on line 20

    Warning: mysql_query(): supplied argument is not a valid MySQL-Link resource in flickr-includes.php on line 21

Viewing 4 replies - 1 through 4 (of 4 total)
  • hmmm… same here and on many other Flickr Press albums I’ve seen out there. :-\

    Is there going to be a new version of this plugin released with a fix? Please please please!

    It has something to do with the cache not being over-writable in the database or something, I think. But I don’t really have any idea how to fix it. Hopefully the dev gets on this soon. I’ve got an amazing review about this plugin sitting in my drafts right now, but it’s looking less and less likely that I’ll be able to publish it. I can’t publish a positive review about something with such a huge hole in it.

    Plugin Author Anthony

    (@ajferg)

    Hello. Sorry for the delays. You’re right – there were some issues with the cache. These issues should be fixed in the latest version (1.3.1)

    Please update, and let me know how you go with this one.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Flickr Press] Warning: mysql_query()’ is closed to new replies.