WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Flickr Gallery] Warning: array_merge() [function.array-merge]: Argument #2 is not an array

[Plugin: Flickr Gallery] Warning: array_merge() [function.array-merge]: Argument #2 is not an array

  • Warning: array_merge() [function.array-merge]: Argument #2 is not an array in /var/www/…/wp-content/plugins/flickr-gallery/flickr-gallery.php on line 168

    You can find quite a lot of those when you google but I haven’t found any solution. If there is can someone please point me towards it? Many thanks!

    http://wordpress.org/extend/plugins/flickr-gallery/

Viewing 3 replies - 1 through 3 (of 3 total)
  • “Dan says:
    January 5, 2009 at 9:26 am

    Thanks to you (and tamacrea) for pointing this out. As I said above, I’ve got it fixed now. I don’t know how I fixed missed that bug.”

    Fixed now as per Plugin Author’s reply! Wow, superfast response time! Kudos!

    Warning: array_merge() [function.array-merge]: Argument #2 is not an array in /home/oceanmai/public_html/scripts/plugins/payout/main.php on line 316 as to remove or correct?

    as to remove or correct? Warning: array_merge() [function.array-merge]: Argument #2 is not an array in /home/oceanmai/public_html/scripts/plugins/payout/main.php on line 316

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Flickr Gallery] Warning: array_merge() [function.array-merge]: Argument #2 is not an array’ is closed to new replies.