WordPress.org

Support

Support » Plugins and Hacks » Flickr Gallery » [Plugin: Flickr Gallery] lightbox still not working (after basic troubleshooting attempts)

[Plugin: Flickr Gallery] lightbox still not working (after basic troubleshooting attempts)

  • I searched the forum and tried the solutions suggested in the other threads, to no avail. Also could not reply to closed threads, so starting a new thread. Thanks in advance for reading and for any help you may be able to provide.

    Plugin: Flickr Gallery, v. 1.5.2

    WordPress version: 3.2.1

    Example page: http://katemonson.com/baton-rouge-music-studios

    – Flickr photosets load fine into gallery view, and they look great.

    – The lightbox has not worked yet, ever. Clicking individual image thumbs sends you straight through to the Flickr page. (No visual evidence of lightbox trying to load.)

    – I reset WordPress to the default theme, still no lightbox. My theme (Unifolio) does include a lightbox feature, but I thought that conflict may be routed by trying the default theme?

    – I deactivated all other plugins and reactivated one by one, still no lightbox.

    – Uninstalled and reinstalled Flickr Gallery plugin, still no lightbox.

    – Is there a jquery conflict that I cannot identify? I know very little about jquery yet I am guessing this may be where the problem lies.

    Thanks again for your help.

    http://wordpress.org/extend/plugins/flickr-gallery/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Flickr Gallery] lightbox still not working (after basic troubleshooting attempts)’ is closed to new replies.
Skip to toolbar