WordPress.org

Forums

Flickr Gallery
Broken on PHP 5.4 due to deprecated function calls (1 post)

  1. webaware
    Member
    Posted 2 years ago #

    G'day, tried this plugin but discovered that it is using deprecated function calls -- session_register()

    http://au.php.net/manual/en/function.session-register.php

    cheers,
    Ross

    http://wordpress.org/extend/plugins/flickr-gallery/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Flickr Gallery
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.