WordPress.org

Forums

flexo-social-gallery
Large Image Does Not Display (8 posts)

  1. ABuccella
    Member
    Posted 2 years ago #

    I am using Flexo-social-gallery to add facebook comments to the individual images in a NextGen Gallery. This function is working great, but the large image that is supposed to display the thumbnails from the gallery is not working correctly. Although, the thumbnails are being displayed.

    Here is the site page Does anyone know how to fix this in a simple way?

    Thanks

    http://wordpress.org/extend/plugins/flexo-social-gallery/

  2. flexostudio
    Member
    Plugin Author

    Posted 2 years ago #

    As the problem is that, the pictures that you upload is bigger than the site's width and gallery display pictures in the real size, you must fix the problem in two way: first to resize the images before upload it or when upload it, there are a check box witch add a max width for picture.

  3. ABuccella
    Member
    Posted 2 years ago #

    Thank you for the reply, although I am still confused. I have checked the box to limit the photo size to 800px width by 600px height in the NextGen gallery but this does not have any effect on the large images being displayed. Also I have numerous original images which are smaller than this size which are also not being displayed.

  4. zdmckee
    Member
    Posted 2 years ago #

    I'm also having this same issue. I have tried making the photos 400 x 300 px at the max and it's still not working. How can we fix this?

  5. flexostudio
    Member
    Plugin Author

    Posted 2 years ago #

    Maybe, there is a conflict with another plugin that you used. We try different ways to show the images and different size and there isn't problem.

  6. mentalelf
    Member
    Posted 2 years ago #

    Fixed it dude...

    Line 196 of flexo-social-gallery.php

    Added preceding slash to where it inserts the image, ie change...

    <img class="social-gallery" src="'.$dirresult[

    to

    <img class="social-gallery" src="/'.$dirresult[

  7. bidiesman
    Member
    Posted 2 years ago #

    @mentalelf
    +1 !! thank you !

  8. likelylife
    Member
    Posted 2 years ago #

    Still ain't working for me!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • flexo-social-gallery
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic