Support » Plugins and Hacks » [Plugin: flattr] flattr javascript at end of blog page broken

[Plugin: flattr] flattr javascript at end of blog page broken

  • I can’t get the Flattr plugin to work. I suspect it’s because the plugin adds a broken javascript line to my blog:

    <script type='text/javascript' src='http://api.flattr.com/js/0.6/load.js?mode=auto&ver=0.6'></script>

    “&#038” is a HTML entity for ampersand.

    Blog at http://skjaeve.net/. Using default theme, plugin version I tried disabling all plugins except Flattr and opening the blog in another browser, but the error was still there.

    Server info:
    HTTPSERVER: Apache/2.2.16 (Debian)
    no cURL extension found.

Viewing 6 replies - 1 through 6 (of 6 total)
  • What is the error?

    http://skjaeve.net/ is not a valid URL. (404)

    Strange, http://skjaeve.net/ works fine from my end.

    The forum software has obscured the error. The ampersand in the src=” url has been replaced by the HTML entity for ampersand. I’ll try again.

    What I see when I open the source of the front page and search for “flattr” is:

    <script type='text/javascript' src='http://api.flattr.com/js/0.6/load.js?mode=auto&ver=0.6'></script>

    EDIT: Some autocorrect/HTML cleanup thing is making it impossible to post the broken URL. Hang on, please.


    <script type=’text/javascript’ src=’http://api.flattr.com/js/0.6/load.js?mode=auto&ver=0.6′></script>


    The bug I am trying to report is:
    Take the URL I have posted above. Replace the ampersand (&) with the numerical HTML entity for ampersand. That is the URL in my HTML source. Is that URL broken, or am I misunderstanding how urls in HTML should be coded?

    I am mistaken, the URL is apparently not broken, and this is not the reason I can’t get Flattr to work. I apologise for being stupid.

    I apologise for being stupid.

    Apology accepted. 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: flattr] flattr javascript at end of blog page broken’ is closed to new replies.