Support » Fixing WordPress » [Plugin: Flattr] connection working?

  • Resolved Chris


    Hi, I’m quite new to Flattr and don’t see whether has actually registered my blog. In the settings the account is correctly connected and there is a link to my profile. On the Flattr account, however, the blog and the posts are not showing up as “Connections” (Settings) or “Things” (Profile page). A reason to worry or is it supposed to be empty? Or what do I have to do to get my posts listed on Flattr? thanks

Viewing 10 replies - 1 through 10 (of 10 total)
  • i have a similar problem: i’m still trying to figure out whether i need to manually submit every article as a thing, or if that’s automatically done when somebody flattrs me.
    some, but not all, flattrd articles seem to appear in my list of things.


    The thing is added the first time someone clicks its Flattr button.

    thank you, that’s the answer i was hoping for.

    Is it possible to automatically submit the thing when it is created? Otherwise people who visit Flattr will not know of its existence and I have to submit each of it by hand (URL, title, language, tags, Captcha … takes quite some time).

    @camthor: That is something that currently requires the use of the REST API and is not something I think we will include in this plugin as that requires more setup to get working and we want it to be easy to start using the plugin.

    There is however another plugin that claims to do that:

    Try it out and see if it does what you want it do! 🙂

    thank you for the reply!



    I installed the flattr plugin, adjusted my settings, but every time I click the button to “Connect with Flattr”, I get an accept-decline button choice, I click Accept, and get an error message. Sometimes it says ie can’t find the site, other times it says “something went wrong”.



    I still cannot connect my blog with flattr with the flattr plugin. I’m logged into flattr, it shows my user ID as logged in, but in WP it gives a link to “connect with Flattr” and it hasn’t worked in ie or Chrome.

    Also, your instructions on the plugin page say:
    5…. select your default language and type in your Flattr user ID (your user ID can be found on your dashboard on )

    There is no field in my WP Flattr console to enter a Flattr user ID. The field to enter it doesn’t exist. I see two dropdowns, default category and default language, then 4 checkboxes. No ID entry field.

    I have succesfully setup two websites with Flattr. When I was trying to setup a third one I got a error message too every time when I click the button “Connect with Flattr”

    I get the accept-decline button choice, and when I click Accept I get that error message “something went wrong, try again”.

    I have no clue why it is not working this time. I use the latest version of WP and Flattr plugin.

    Do I need to change the rights of my plugin folder or something like that? Hope you can help me.

    It could help to clear browsercaches sometime… please open seperate threads next time rather thn posting into a [resolved]. thanks 😉

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Plugin: Flattr] connection working?’ is closed to new replies.