WordPress.org

Support

Support » Plugins and Hacks » [Plugin: FlashPoll ] Some bugs in flash poll

[Plugin: FlashPoll ] Some bugs in flash poll

  • houseofstrauss
    Participant

    @houseofstrauss

    1- Selecting multiple votes should allow more than one choice in the poll page befor cycling to the next poll. This does not happen

    2- Selecting ‘active’ in the poll admin page is lost each time you load the poll to edit it

    3- multiple escaping apostrophes each time the edit poll is loaded ie it\\\\\\\\\\\\\\\'s

    http://wordpress.org/extend/plugins/flashpoll/

Viewing 3 replies - 1 through 3 (of 3 total)
  • I also noticed bug #3 in the admin menu.

    How did you get it to work? Ik keep on getting the erro

    Cannot connect to server at this time – code NetConnection Call BadVersion

    houseofstrauss
    Participant

    @houseofstrauss

    I’ve note had any problems getting it to work, certainly no errors as you report. However you do need to follow the readme and comment out lines in the main file.
    Unfortunately the developers are slow to respond on support, so despite being a good concept it’s hard to get it going.

    Thanks houseofstrauss.

    In the readme they talk about removing a line if you see a white page, rather than the poll. I did try that, but it did not work. I also tried removing their own .htaccess file, but that also did not work.

    This error seems to be a typical flash error. I am not a fan of flash. This plugin can be done in javascript and be much more smaller and efficient.

    It looks great and the concept is great. I can imagine someone redoing it in javascript.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: FlashPoll ] Some bugs in flash poll’ is closed to new replies.