Top / Bottom Buttons Not Inline in one row (7 posts)

  1. bakbek
    Posted 3 years ago #

    The top and bottom option of buttons show on my blog each one in its own row instead of being next to each-other inside one line.

    How can I change this setting

    this is how it looks :



  2. bakbek
    Posted 3 years ago #

    Hello again...

    I've updated Flare with the new release but this problem remains. Anyone else having similar issues - I would really love to learn about a solution to this.

    Thanks... and Mary Christmas!

  3. R J
    Posted 3 years ago #


    I'm having the same issue. I took a look deeper at my non-working page and their working page (http://www.dtelepathy.com/blog/dt-labs/share-content-with-flare). Turns out that the inline elements are wrapped in <p></p> and have . These cause line breaks, which is why our things are so spread out. I have no idea why it would be adding <p> and when I see no traces of it in the files (sharebar.php and flare.js).

    I can usually mod plugins, but unfortunately, this plugin code is too complex for me.

    My advice is to use this only for the side bar, which is quite effective. If you need inline elements, you can go with huspo or socializer. Those are decent. And they are much more lightweight.


  4. Hassan
    Posted 3 years ago #

    I'm also having <p> tags wrapped around every element/icon in the share bar, thus making them stack vertically instead of horizontally.

    Don't know why is this happening, perhaps has something to do with WordPress "wpautop" function?


  5. dtelepathy
    Plugin Author

    Posted 3 years ago #

    This usually is seen when another plugin is conflicting or out of date. Make sure your plugins are up to date, and even try toggling them off.

    Please post a link to your sites so we can see the problem first hand. I am fairly certain this is not a Flare issue.

  6. bakbek
    Posted 3 years ago #

    I have both the horizontal icons as vertical issue and Facebook counter not taken into account.


  7. Hassan
    Posted 3 years ago #

    Aha, so I managed to figure this out.

    Turned out, at least in my case, the conflicting plugin was Shortcodes Ultimate. It has some custom formatting which added those <p> tags. Simply selecting the "Disable custom formatting" option from the plugin settings was enough to remedy this.

    Life is beautiful again =)

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Flare
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic