FitVids for WordPress
[resolved] [closed] W3 Cache Breaking FitVids (7 posts)

  1. adeckard
    Posted 3 years ago #

    Love the plugin and it had been working great. Recently I implemented some tweaks to optimize site performance using W3 Cache and noticed that FitVids was breaking. It seems to be a result of minifying the JS, as when I disable the minify setting in W3 Cache FitVids works as expected. Any thoughts?

    The link to my site is http://alexdeckard.com/notebook



  2. Kevin Dees
    Plugin Author

    Posted 3 years ago #

    have you tried making an exception in W3 Total cache for the fitVid script? It could be another script that is breaking it. In fitVids the script is added to the bottom of the page and so any other script that may break will stop javascript and break any script that appear after them. Since fitVids is at the bottom this could b your issue.

    You may need to user your bowsers debugging tools to find errors and where they appear.

    this is the lonk to the js file to add the exception for testing


  3. Ryan Burnette
    Posted 3 years ago #

    What is the Javascript console error you are getting?

  4. Kevin Dees
    Plugin Author

    Posted 2 years ago #

    latest update should help you out

  5. carbonrich
    Posted 2 years ago #

    I'm experiencing the same problem.

    I've tried excepting the file in the Minify settings, though it's not clear what sort of path I need to enter (I tried all).

    Was the update a specific setting or something else?

    Any help much appreciated.

  6. carbonrich
    Posted 2 years ago #

  7. esmi
    Forum Moderator
    Posted 2 years ago #

    @carbonrich: As per the Forum Welcome, please post your own topic. This topic is almost a year old.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • FitVids for WordPress
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic