WordPress.org

Forums

[Plugin: Firebug Lite] User levels are deprecated (1 post)

  1. scribu
    Member
    Posted 5 years ago #

    You should really be using if ( current_user_can('administrator') ) instead of checking globals.

    http://wordpress.org/extend/plugins/firebug-lite/

Topic Closed

This topic has been closed to new replies.

About this Topic