Support » Plugins and Hacks » [Resolved] Plugin finds 4 threats but not removing them.

[Resolved] Plugin finds 4 threats but not removing them.

  • I recently noticed on a Google search for my site “This site may have been compromised.”

    This led me to downloading your plugin and after running a full scan, it found 4 known threats. I tried running it multiple times, but the threats are not deleting automatically with the plugin. Am I missing something?



Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Eli


    When it finds 4 Known Threats do you click on the Automatic Repair button?

    It should then tell you what files it was able to repair or give you an error message. Are you getting that far?

    Yes, I clicked the Automatic Repair button and did not receive an “error” or “repaired” message. I’ve tried it dozens of times. I thought it might take longer than expected to remove the threats so I left it in “repair mode” for a couple hours and overnight, but every time the “repair mode” box stays open and “working” and I haven’t seen confirmation either way. When I go back in and run the full scan, the same 4 Known Threats continue to come up.


    Plugin Author Eli


    That is very strange and I would like to get to the bottom of it. I you are willing to send me some Admin credentials to your site I will figure out what’s wrong and fix it for you.

    You can email me directly here: eli at gotmls dot net

    Plugin Author Eli


    Thanks for sending me your login. I have updated my definition file and reclassified this threat so that it can more easily be removed.

    After the update I ran the scan again it it repaired the files just fine. You should be all clean now.

    Aloha, Eli

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Plugin finds 4 threats but not removing them.’ is closed to new replies.