Support » Requests and Feedback » Plugin filter option request

  • Greetings all,

    First, let me say that I honestly appreciate all the freaking hardwork you guys put into this product. I simply cannot tellyou how awesome it is but the numbers speak for themselves I think 🙂

    One thing that I find that would be of HUGE benefit would be the ability of filtering my plugin search to ‘compatible with your version’ to be available. Sure there is a text there but to be honest, not all of us are indepth wizards that should we install a version that ‘has not been tested’ and it breaks, then the amount of time to recover from that can be cripling.

    If we could just search for ‘trusted’ plugins that have been tested, that would cut down both the amount of search time and a significant amount of worries that something might break. I’d rather be dissapointed that I couldn’t find a useful plugin that was ‘tested’ and search again without that filter than to have to scroll through a huge lit of 100s of ones that ‘might’ work.

  • The topic ‘Plugin filter option request’ is closed to new replies.