WordPress.org

Forums

File Groups
[resolved] This Plugin with 3.0.5 (3 posts)

  1. maorb
    Member
    Posted 4 years ago #

    Hi,

    Have this plugin not tested with 3.0.5 and thus its minimum requirments is 3.1? Or is this tested and will just not work on 3.0.5?

    Thanks,
    Maor

    http://wordpress.org/extend/plugins/file-groups/

  2. mitcho (Michael Yoshitaka Erlewine)
    Member
    Plugin Author

    Posted 4 years ago #

    It actually is built on top of 3.1, using some functionality which is introduced there, so it does really require 3.1.

  3. maorb
    Member
    Posted 4 years ago #

    Thanks

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • File Groups
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic