WordPress.org

Support

Support » Plugins and Hacks » FeedWordPress » [Plugin: FeedWordPress] RSS feeds stopped working

[Plugin: FeedWordPress] RSS feeds stopped working

  • I have had three Tumblr rss feeds working well on our site, but suddenly two of the feeds have stopped working. Removing them and trying to re-add them gives the following error – can anyone help out?

    Searched for feeds at http://kippernes.no/rss
    Error: FeedWordPress couldn’t find any feeds at http://kippernes.no/rss. Try another URL.

    Diagnostic information
    HTTP request failure
    malformed

    HTTP Transports available:
    1.WP_Http_Curl

Viewing 6 replies - 1 through 6 (of 6 total)
  • Is there anyone having any experience with similar problems?

    Hi dhboy:

    It may be that your feed is malformed. I was just reading something in the at http://simplepie.org about malformed feeds. Feeds with missing info.

    The problem is that I cannot see any change to the feed, or what could be malformed… If anyone could have a quick look at the feed and give a pointer, I’d be very grateful.

    Hi dhboy:

    I looked at your source rss. It is probably having a problem with the images. They are fairly large. There are two things I can think of going on here. Your theme is not taking the “large” pics or FeedWordPress is reading the image info incorrectly. This does happen.

    What I mean by not taking the “large” pics is that your theme may not have the correct .css to handle the pictures. I’ve had this happen to me more than once. You may want to check the width of the .css and increase it.

    A good way to check is just to switch themes with a wider width and I would probably do this 3 times with 3 different themes. See if it takes it and if it does you will have your answer.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: FeedWordPress] RSS feeds stopped working’ is closed to new replies.
Skip to toolbar