Not Assigning Tags as Set (6 posts)

  1. justbishop
    Posted 5 years ago #

    On the Syndication -> Categories and Tags screen, I type a tag term into the "Tag all posts from this feed as.." text fields, but clicking the "add" button does nothing. I've tried just saving the settings as well, but it doesn't save the tag I typed in.

    I am running the latest version of the plugin.


  2. Zeb
    Posted 5 years ago #

    having the same problem after upgradin to WP3.2. It is not possible to attach tags or taxonomies in FeedWordpress > Categories. It breaks also something in the admin area that I can not log out as usual. I don't know yet if this is a bug or a just another conflict with other plugins.

  3. justbishop
    Posted 5 years ago #

    Yep, not able to add categories either :(

  4. q292u
    Posted 5 years ago #

    Same problem here (wp3.2.1).
    Existing tags don't appear under the categories page, either..

    All rss feeds are stored in the links table, so you CAN edit them manually. Find the "tags" bit, and add each tag, with \n after it..
    Still don't appear in the categories page..
    Not recommended!

    Action Required!

  5. Zeb
    Posted 5 years ago #

    Problem should be solved with the new update July 21, 2011.

  6. gcaleval
    Posted 5 years ago #

    Ignore this post. I don't see a way to delete it.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • FeedWordPress
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic