WordPress.org

Forums

[resolved] Plugin: FeedWordpress - Its not working after upgrading to 2.7 (9 posts)

  1. menazar
    Member
    Posted 6 years ago #

    After upgrading to wordpress 2.7 I lost all my feeds from feedwordpress plugin. Now when I am trying to add few then I am getting the following error:

    Fatal error: Class 'Snoopy' not found in /home5/myblogde/public_html/theliveindia/wp-content/plugins/feedwordpress/feedwordpress.php on line 2568

    Please help to resolve this issue. I am in need of help ASAP.

    Thanks,
    Nash

  2. intimez
    Member
    Posted 6 years ago #

    You will need to copy the rss.php and rss-functions.php from the plugins folders to the wp-includes folder. Make sure you make a backup of those two files first.

  3. menazar
    Member
    Posted 6 years ago #

    Hey Intimez,

    You are the man. It really worked. Thanks for so instant help.

    Regards,
    Nash

  4. lapte
    Member
    Posted 6 years ago #

    Hey intimez,

    You Rock.... I had the same problem and took your advice and BAM it is working great.

    Thanks,

    Andy

  5. bergamasque
    Member
    Posted 6 years ago #

    Yay! Now syndicating wordpress.com feeds finally works, having done as said here. So far, only blogspot feeds were working, and I'm on a fresh 2.7.1 install.

  6. bergamasque
    Member
    Posted 5 years ago #

    Hi,

    I installed the plugin on a fresh wordpress install version 2.7.1, had that problem and worked it out fine after doing as instructed above. It's been all working fine up until April 1st when it totally stopped updating the feeds. I have gotten 0 new posts to show since that day, for no reason that I can fathom since I didn't change any setting or manipulate any files on the ftp server either.

    Also now, when I try to add a new feed, it always says: Error: I couldn't find any feeds at http://torridwear.blogspot.com/feeds/posts/default?alt=rss [HTTP request error: name lookup timed out]. Try another URL

    I don't know what happened to break the feeds ? Please, help ? :)

  7. pimpwise
    Member
    Posted 5 years ago #

    I have exactly the same...what is the fix for this problem? Is the feedwordpress plugin not working with 2.7.1??

    No new posts for more than a week...updating plugins also does not work...same error as mentioned above...

  8. pimpwise
    Member
    Posted 5 years ago #

    in addition here's what the plugin reponds with:
    # Updating from <> ... completed in 0 seconds
    # Updating from <> ... completed in 0 seconds
    # Updating from <> ... completed in 0 seconds
    # Updating from <> ... completed in 0 seconds
    # Updating from <> ... completed in 0 seconds
    # Updating from <> ... completed in 0 seconds
    # Updating from <> ... completed in 0 seconds
    # Updating from <> ... completed in 0 seconds
    # Updating from <> ... completed in 0 seconds
    # Updating from <> ... completed in 0 seconds
    # Updating from <> ... completed in 0 seconds
    # Updating from <> ... completed in 0 seconds
    # Updating from <> ... completed in 0 seconds
    # Updating from <> ... completed in 0 seconds
    # Updating from <> ... completed in 0 seconds
    pdate complete. 0 new posts were syndicated and 0 existing posts were updated

  9. nicktank
    Member
    Posted 5 years ago #

    Spread this around because it took forever to find and it really helps out. I was having the same issue and this fix solved the problem:

    http://ficial.wordpress.com/2009/06/16/wordpress-aggregation-feedwordpress-fix/

Topic Closed

This topic has been closed to new replies.

About this Topic