Support » Plugin: FeedWordPress » [Plugin: FeedWordPress] Feedwordpress not working on a multisite network

  • Hi everyone,

    I’m running a network with about 15-domains. I installed Feedwordpress and when click activate on one of the domains, it takes down the entire network. I have to FTP in and change the name of the plugin to disable it and bring back everything.

    I’m running a VPS instance with MediaTemple. I tried turning off a few major plugins, but it doesn’t seem that it’s conflicting. Could it be the available memory?

    I’m a bit mystified and can’t find a lot of information on line about this issue.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hey Tony,

    Sorry this is probably way too late for you, but I’m experimenting with a WP MultiSite installation with BuddyPress and FeedWordPress. i only have four blogs, and there were a couple of minor issues so far – but it appears to be working quite well. My experience was similar to yours, so figured i’d share =)

    i did not network activate the FWP plugin, but i installed it as Site SuperAdmin and then went into a subdomain blog to activate the plugin and start testing the feeds. i have over 30 feeds installed, although some 8-10 more were “rejected” by FWP.

    The issues i spoke of were the initial activation of the plugin caused a site-wide redirect bug – i had to FTP in, backup the newly created feedwordpress folder, and then delete the feedwordpress folder from the wp-content/plugins folder before i could log onto the site.

    Gave me a bit of a shock, but once i logged in there was no problem re-uploading the feedwordpress subfolder to the plugins folder, no need to hassle with deactivating or uninstalling the plugin. It just “worked” after that initial hiccup.

    FeedWordPress author Charles Johnson has also written some nice plugins (call them FWP+) which offer a lot of enhancement to the core FWP plugin – and are also free. They should probably be installed prior to the initial synchronization with the feeds, to maximize continuity of appearance and other logistics.

    I also noticed that the FWP-Sic-Em image grabber plugin was not zipped correctly and could not install via the Dashboard – but it was easy enough to move the readme file into the fwp-sic-em subfolder which contained the PHP and JavaScript, and then zip, upload and activate that new

    I wonder if I dare to try that, too. The one blog that uses Feedwordpress is so far a seperate install, not included into the network.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: FeedWordPress] Feedwordpress not working on a multisite network’ is closed to new replies.