WordPress.org

Forums

FeedWordPress
Courrupted URLs with --- (three hyphens) in the syndicated posts (2 posts)

  1. ashish.pinetree
    Member
    Posted 4 years ago #

    This is a brilliant plugin. However, I am looking for a solution to the following issue. Its a major issue because if the links to the syndicated posts won't work, the plugin is essentially of no use. I am picking this up from the plugin's website......
    ---------------------------------
    Links on syndicated posts
    Submitted by Joseph (not verified) on 30 March 2010 - 5:33pm.

    hi there, Thanks for developing the plugin. I have an issue, currently all the syndicated posts have links adopting from the title. So when i have titles like - "Firefox For Android Compiled, Demoed On Milestone – You Can Too!" The - in the title causes the link to be http://crazyaboutphones.com/android-updates/firefox-for-android-compiled... . As you might notice right after milestone ther is three --- dashes. This of course returns a server error page as the link doesnt work .

    Another example is this title -- """T-mobile HD2 Available Online, But not in Stores…. Yet!!""" The multiple dots in the title again result in a url such as this http://crazyaboutphones.com/windows-phone/t-mobile-hd2-available-online-.... Again three dots cause the same proble.

    How do i resolve this issue that is have the url's or slugs not to have stop words or punctuation marks, is it possible?

    Thank You for your time Joseph

    I posted this on the plugin's site:
    Is this issue solved?

    Hello, I am facing the same issue with the latest version of the plugin. The syndicated posts that have a hyphen - in the title are appended with two more hyphens --- resulting in the browser not understanding the link and therefore crash.

    Please advise at the earliest if anyone is able to find the cure for this.

    Regards, Ashish
    ---------------------------------

    Any hint/solution will be helpful....

    Thanks,
    Ashish

  2. viralspinmedia
    Member
    Posted 4 years ago #

    Hi Ashish:

    Does your FeedWordpress work fine otherwise? My .htaccess file keeps getting rewritten. Did you ever experience this? I'm trying to solve it.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • FeedWordPress
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic