WordPress.org

Support

Support » Plugins and Hacks » Feedburner Form » [Resolved] [Plugin: Feedburner Form] Problem with email subscriptions

[Resolved] [Plugin: Feedburner Form] Problem with email subscriptions

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Diana K. Cury

    @dianakc

    Hi,
    I find out some users enters a full URL, please enter only the last bit on you feed url, that is, the feed name.

    I’m also receiving the same error. I’m trying to enter the last bit (readingforpleasure/Hpkr) but it only takes Hpkr when I save. Also, I notice that this (http://feeds2.feedburner.com/) is the URL underneath the Feed URL name section of the widget, whereas my feed address on Google’s FeedBurner is http://feeds.feedburner.com/. Could this be causing the trouble? If so, how do I fix it? Thanks in advance!

    Plugin Author Diana K. Cury

    @dianakc

    Oh This is because there is a / in your feed address, can’t you just rename yout feed address to anything such “readingforpleasure” only while I try to solve this?

    Maria

    @mariam27

    Thank you so much for getting back to me about this. I’ll see if there is anything I can do, but this is the feed address I was given.

    I get the same error but email subscriptions are enabled. When the popup window comes up it has this URL:

    https://feedburner.google.com/fb/a/mailverify

    none of the variables seem to be passed to the popup. When I manually type ?uri= and my feed name it works fine.

    I thought I had finally got this to work, but it gives me the same error message.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] [Plugin: Feedburner Form] Problem with email subscriptions’ is closed to new replies.
Skip to toolbar