WordPress.org

Support

Support » Plugins and Hacks » FeedBurner FeedSmith Extend » [Plugin: FeedBurner FeedSmith Extend] Plugin Creates Deprication Notice! Plese Fix Them

[Plugin: FeedBurner FeedSmith Extend] Plugin Creates Deprication Notice! Plese Fix Them

  • When activate the plugin with WP_DEBUG on. I get two deprecated notice. Please fix them and keep the plugin upto date.

    Notice: add_option was called with an argument that is deprecated since version 2.3 with no alternative available. in /wp-includes/functions.php on line 2714

    Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /wp-includes/functions.php on line 2712

    I tried disabling all plugins and enabling only your plugin. The notice still shows. And little confused because the it points to core file. Perhaps plugin developer better understand the issue.

    http://wordpress.org/extend/plugins/feedburner-setting/

  • The topic ‘[Plugin: FeedBurner FeedSmith Extend] Plugin Creates Deprication Notice! Plese Fix Them’ is closed to new replies.
Skip to toolbar