WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Featured Video] Not compatible with Vulcant theme is_vimeo() function conflict

[Plugin: Featured Video] Not compatible with Vulcant theme is_vimeo() function conflict

  • Just tried to install with Vulcan theme and got a conflict error: Plugin could not be activated because it triggered a fatal error.Fatal error: Cannot redeclare is_vimeo() (previously declared in /…/wp-content/themes/vulcan/functions/theme-functions.php:204) in /…/wp-content/plugins/featured-video/featured-video.php on line 243

    http://wordpress.org/extend/plugins/featured-video/

  • The topic ‘[Plugin: Featured Video] Not compatible with Vulcant theme is_vimeo() function conflict’ is closed to new replies.