Featured Video
Doesn't work with my theme (4 posts)

  1. zombiefred
    Posted 2 years ago #


    I installed featured-video and used the short code for my post. However it displays the video as well as three more videos in the header image. I am using Cover Pinpress version 1.4. Any advice?


  2. LucP
    Plugin Author

    Posted 2 years ago #

    Hmmm... that's strange... I can't really check the theme-files your working with, but there should be a very proper error if the theme also has a function called 'the_featured_video()'...

    Can you check the header?

  3. zombiefred
    Posted 2 years ago #

    So here's the deal: I kind of gave up on this plugin because I wasn't really sure how to use it. I have no idea how to implement the_post_video() into my theme - perhaps it'd be best if you explained how to do that like I'm a 5 year old.

    Anyway, here's an example of my issue: http://www.zomnomz.co/51/ with the featured video plugin activated with use of the shortcode [featured-video]

    Additionally, the video is not being used as a featured video/image on the homepage: http://www.zomnomz.co (scroll down to the third page).

    Like I said, I'm a 5 year old when it comes to this stuff.

  4. LucP
    Plugin Author

    Posted 2 years ago #

    Hmmm... i can see that there are a lot of things going wrong in this theme.

    You'd best remove every instance of the_post_video you've placed in your theme. I don't think this plugin is right for you either; the_post_video can be best used to put videos related to posts in unexpected places, if you just want to add a video to a WordPress post, you can also use the url of that video.

    Put the url of the video you'd like to embed on a clear new line of text in the editor. The video will get embedded automagically!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Featured Video
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.