WordPress.org

Forums

Featured Posts Grid
Shortcode produces weird output (5 posts)

  1. digigirl
    Member
    Posted 3 years ago #

    I tried this plugin on a template using the php code and it displays images correctly.

    You can see it here: http://www.everydaydelicious.com/category/everyday/

    Then I tried using a shortcode in a Page, and the first column is producing some weird dots around the images - like bullets. This pushes the first column down and out of alignment with the rest of the columns.

    You can see it here: http://www.everydaydelicious.com/recipe-index-2/

    I have no idea how to fix this. I tried disabling all other plugins to see if it was a conflict, but it still did it.

    Help?

    http://wordpress.org/extend/plugins/featured-posts-grid/

  2. digigirl
    Member
    Posted 3 years ago #

    Since the author does not seem to be responding to any questions, I created a page template to use the template code for this page - so that second link above will no longer show the problem.

    But I sure would like to hear the answer. It's certainly easier to use the shortcode in a page than to have to create template everytime!

  3. 5c0tt
    Member
    Posted 2 years ago #

    Did you find a resolution for this instead of the templates? I am using this on one of my sites and it had the staggered/blue bullet issue, but somehow I fixed it. On another site, no matter what I fiddle with, I have the same issue. I would love to get a resolution to this.

  4. digigirl
    Member
    Posted 2 years ago #

    Sorry, no I haven't. I've shelved this project for now. Would love to see the author reply.

  5. Chaser324
    Member
    Plugin Author

    Posted 2 years ago #

    Could you send me a screenshot of the specific issue. I'm a bit unclear...it sounds like it's likely just some sort of CSS problem.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic