Support » Plugin: Featured Content Gallery » [Plugin: Featured Content Gallery] Upgraded to 3.3.1 broke my FCG

Viewing 1 replies (of 1 total)
  • For the featured content gallery, you need “custom fields” for the plugin to work correctly. With WordPress 3.3.1 you will need to enable custom fields.

    To do this, go to the “Edit Post” screen. At the top of your internet browser window, click on the “screen options” tab. Make sure that “custom fields” box is checked.

    You should be able to add the custom fields required by the featured content gallery. Double check the notes in the plugin for the featured content gallery. I believe that the custom fields that you need are articleimg and featuredtext.

    Feel free to check out my site. I have the featured content gallery working.

    Hope this helps,
    Dennis
    http://www.dennisnguyen.net

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Featured Content Gallery] Upgraded to 3.3.1 broke my FCG’ is closed to new replies.