Support » Plugins and Hacks » FA Lite - WP responsive slider plugin » [Plugin: Featured Articles Lite] "Stack overflow at line: 0" Issue in IE only

[Plugin: Featured Articles Lite] "Stack overflow at line: 0" Issue in IE only

Viewing 13 replies - 1 through 13 (of 13 total)
  • Plugin Author Constantin Boiangiu


    Hi Geoff,

    Sorry for the delay, we don’t actively monitor the forums here, for faster response time, please use our forums on CodeFlavors.

    About the error you reported, to be honest, I never seen it. Plugin is compatible with IE and it uses jQuery version delivered with WordPress. I see that you quit using the plugin on your website, if you still need help and want to use Featured Articles on your website, please put it back on a test page so we can debug. Thank you for your error report, please let me know.

    I’m having the same problem with IE8. I disabled all other plugins but it still occurs.

    Plugin Author Constantin Boiangiu


    Can you please provide a link to a test page where I can see this error?

    I’m having the same problem, my site crash on IE 9 when this plugin is activated.
    I let it enabled so you can see it on auto-pedia.fr, but unfortunatly, I will have to switch to another one if there is no solution.
    Thanks !

    Plugin Author Constantin Boiangiu


    OK, for the first time I get the same result as the one reported. Your website freezes when opened with IE9. Can you please do a compatibility test by disabling all other plugins leaving only Featured Articles enabled? Please let me know, thank you.

    Hello Constantin,
    I did it and crash occured with only Featured Articles enabled.


    I get the seem error, can you help me constantin to fix it? my website is http://www.estoesamor.com/


    Have you modified the JS files? Because I got this problem also when I modified the plugin JS files.

    and what is exactly what I have to modified Mazinger? Could you tell us what did you modified your?

    I really don’t remember exactly, but when I re-uploaded the original plugin files the problem disappeared.

    No i don’t modified anything, this problem is from the beginning :/

    Plugin Author Constantin Boiangiu


    You mentioned on CodeFlavors forums that after disabling wp-minify plugin the error was gone but the slideshow didn’t work anymore. I told you here what the problem was and why the plugin stopped working.

    How i fix it? following the instructions of Mazinger, i re-upload the plugin in clean.

    Many thanks 🙂

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘[Plugin: Featured Articles Lite] "Stack overflow at line: 0" Issue in IE only’ is closed to new replies.
Skip to toolbar