WordPress.org

Support

Support » Plugins and Hacks » FA Lite - WP responsive slider plugin » [Plugin: Featured Articles Lite] Plug-in Doesn't Do Anything

[Plugin: Featured Articles Lite] Plug-in Doesn't Do Anything

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hmmm…it seems that this plug-in will not run with any sort of JQuery on the site. Is this statement correct?

    Plugin Author Constantin Boiangiu

    @constantinboiangiu

    No, this is not correct. If you need help, please place it on a page in your WP website and leave the address here.

    Well, I put in my Jquery, and it breaks the featured articles. I take it out, and the featured articles works. So to me that means it doesn’t play nice with Jquery. I’m not going to put it in right now, as Im working on the site, and I’m not going to leave something purposely broken.

    These are the scripts I have that break your plugin if that helps you

    <script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.3.2/jquery.min.js" ></script>
    <script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jqueryui/1.5.3/jquery-ui.min.js" ></script>
    <script src="http://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js" type="text/javascript"></script>
    Plugin Author Constantin Boiangiu

    @constantinboiangiu

    I asked you to leave it broken so I can see what errors pop out and offer a solution. Anyway, the plugin asks for the bundled jQuery file that comes by default in WordPress. Can’t say what’s going on unless I see what exactly is happening.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Featured Articles Lite] Plug-in Doesn't Do Anything’ is closed to new replies.
Skip to toolbar