WordPress.org

Support

Support » Plugins and Hacks » Feature Slideshow » [Plugin: Feature Slideshow] Description disappearing

[Plugin: Feature Slideshow] Description disappearing

  • I love the new features, but the “description” and “image text overlay” fields seem to occasionally lose their values. I think this happens sometimes when the post is edited. Has anyone else had this problem? It has happened to me about 8 times so far.

    On another subject, I have a feature request — that you are able to choose which side the tabs are on.

    Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Bakke

    @bakke

    I will look into this problem.

    You can edit the CSS so that the tabs shift side, but I will try to make this an option with next update 😉

    Same problem here (with the “description” fields losing their values). Any solution yet?

    Thanks

    Having the same issue. Trying to narrow down when it happens, perhaps when you open the “Posts” link in the admin panel but not sure yet.

    Fix here
    because auto save

    Plugin file -> feature-slideshow.php
    Line -> 99
    Function -> feature_slideshow_save_meta
    Add This -> if ( defined( ‘DOING_AUTOSAVE’ ) && DOING_AUTOSAVE ) {
    return;
    }

    // Save post meta
    function feature_slideshow_save_meta() {
    	if ( defined( 'DOING_AUTOSAVE' ) && DOING_AUTOSAVE ) {
               return;
            }
    
    	global $post;
    
    	update_post_meta( $post->ID, 'feature_slideshow_description', $_POST['feature_slideshow_description'] );
    	update_post_meta( $post->ID, 'feature_slideshow_overlay', $_POST['feature_slideshow_overlay'] );
    
    }

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Feature Slideshow] Description disappearing’ is closed to new replies.
Skip to toolbar