Support » Plugin: Feature A Page Widget » [Plugin: Feature a Page Widget] Excerpt problems

  • Resolved NFWRo

    (@nfwro)


    Hi there

    I have a home page that uses two widgets of your Feature a Page Widget and two of the Featured Post Widget http://www.cedarvets.com/. I upgraded your plugin this morning and the two widgets using the Featured Post Widget now no longer display the excerpt set for them. I have tried just allowing them to use the Excerpt set in the Post and setting one manually. If I remove the two Feature a Page Widgets to the left and the right, the excerpts display.

    Can you tell me how I might fix this? In the meantime, can you tell me where I can download version 1.2.3 from so that I can roll back please?

    Thanks
    Ro

    http://wordpress.org/plugins/feature-a-page-widget/

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Mark Root-Wiley

    (@mrwweb)

    Here’s 1.2.3: http://downloads.wordpress.org/plugin/feature-a-page-widget.1.2.3.zip

    What theme are you using and what other plugins do you have installed>

    Hi there – thanks for the quick reply and the link.

    This is a custom theme that I developed from scratch based on Bootstrap 2.3.2.

    The plugins installed are:
    .html on PAGES
    Custom Admin Branding
    Enable Media Replace
    Feature a Page Widget
    Featured Post Widget
    Google XML Sitemaps
    Lightbox Plus ColorBox
    NextGEN Gallery
    Page Commenbts Off Please
    Revolution Slider
    Scroll Post Excerpt
    Ultimate Maintenance Mode
    Uploads Folder
    WCK Custom Fields and Custom Post Types Creator
    Widget CSS Classes
    WordPress SEO
    WP-CMS Post Control
    WP-DBManager
    WP-Download Manager
    WP Mobile Detect
    WP No Category Base

    There was nothing else updated prior to this happening.

    Thanks
    Ro

    Hi – just to update. I’ve put 1.2.3 back on there and the excerpts in the middle ‘Post’ widgets are now displaying.

    Regards
    Ro

    Plugin Author Mark Root-Wiley

    (@mrwweb)

    Thanks for the additional information. I’ll see what I can find.

    -Mark

    Plugin Author Mark Root-Wiley

    (@mrwweb)

    Hi Ro,

    I released version 1.2.5 with a fix for the problem mentioned by @phrenq that sounds similar to yours. I’m optimistic that v1.2.5 will also work for you.

    Please test this new version at your convenience and let me know if it resolves your issue.

    Hi Mark
    Installed today and working perfectly – thank you for such a speedy resolution!

    This is a great plugin, getting such good support makes it fantastic 🙂

    Thanks again
    Ro

    Plugin Author Mark Root-Wiley

    (@mrwweb)

    Glad it’s fixed, and thanks for coming back and letting me know.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: Feature a Page Widget] Excerpt problems’ is closed to new replies.