FD Footnotes Plugin
would be a fab plugin if it worked. (3 posts)

  1. modchen
    Posted 3 years ago #

    no message particularly; this just doesn't work on my standalone install. i've tried inline text in rich editor, inline text in html editor, i've even gone into the loop instance from the back end and tried it that way. it just doesn't work. not a big deal - i can handcode each instance of a footnote if i really need to - but that kind of completely contravenes the entire purpose of plugins. *shrug* i'll just try a more recent footnoter.


  2. donnajpro
    Posted 3 years ago #

    I installed it 6 months ago on my standalone install and it worked well. But then I noticed sometimes it doesn't. Today seems to be one of those days. If anyone has a tip I'd be grateful.


  3. donnajpro
    Posted 3 years ago #

    I see there is an update available - I didn't get one of WP's automatic notices so I had not installed it. I installed it and my FNs are working now.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • FD Footnotes Plugin
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic