Support » Plugin: FD Feedburner Plugin » [Plugin: FD Feedburner Plugin] Plug In Not Pulling New Posts

Viewing 15 replies - 1 through 15 (of 15 total)
  • There seems to be an issue after upgrading the WordPress core. To fix the issue, please go to the feedburner settings and click the “save” button. This should do.

    It looks like your issue is solved. Would appreciate if you share how you solved it.

    I saved on FB a million times, changed settings and so on. Didn’t work. I had to go into WP and make posts only be summaries in the feed. Then, a week later, I changed it back to a full feed and it worked. Only thing is, in the full feed, images aren’t showing up for me at all, ever. Any ideas?

    I’m having this same issue. Although, for me it’s only an issue on my WPMU (multisite) where the feed isn’t getting updated. At least it hasn’t since 1/19 or so. I have a feeling it is related to a WP update that I think I did around that time.

    I did the save, but I don’t imagine that’s going to go back and get the old posts that its missed the last month. Or will it?

    Honestly, the save didn’t help me at all. In fact, I’m hoping for another WP update that fixes any issues. Mine isn’t yet completely normal. Good luck!!

    I recently upgrade a WordPress install. Only the blog feeds were gone after the upgrade, but the comments feed has been working fine even after the upgrade. I thought you might have solved in another way. That’s why I asked. Thanks.

    I did… just by changing WP settings to only do short summary feeds. Then, changing it back later. Still have issues with images coming through on feeds, though. It’s wonky still – but they are getting updated as they should and the posts are up to date. my blog is

    I visited your blog feed earlier and I noticed that images weren’t showing up too. No ideas why they aren’t showing up any more.

    It’s so bizarre because they do show up through Google Reader. But, not through email feeds or the feed on my blog. I just don’t get it. Has to be that recent update. My Google Friend Connect also stopped working at the same time. I just took it off since it will be gone (won’t work for WordPress blogs) soon anyway.

    Hi KristyS,
    I visited your blog feed and the images are showing up fine for me.

    It seems that mine isn’t even posting the posts to the feed. Stopped about a week ago, but mine is WP multisite, so it might be something to do with that.

    Thanks. Weird… showing up for some, not others. I dunno. Well, techguy, I actually had the updating issue as well. See above for what I did to fix that just in case it works for you.

    Hi KristyS,

    Last time I checked with Firefox (in Linux) that didn’t show any images for any feeds.

    But in Chrome browser, it works fine, including the images.

    Also, I came across the same issue again in my client’s site. Updating the settings didn’t solve this time. However, the issue seems to be in the caching plugin we use (W3 Total Cache). I disabled the caching of feeds now (that was enabled either by default or by my client at some point in the past). The latest posts are showing up again in the feed. Need to wait for another day to check, if everything is working in my client’s site feed via Feedburner.

    If you are using any kind of caching plugin (especially W3 Total Cache), try disabling the feed cache.

    Thanks so much for the information. I actually don’t use any cache plugins. Thanks, though!

    guys, try also to disable and enable back the plugin

    My Feedburner is not pulling the most recent post all of a sudden. I’ve checked to make sure the feed url was valid, pinged Feedburner, resynced my feed, and deleted and reinstalled the FD Feedburner Plugin. Nothing has fixed it.

    It was working fine on Tues. My feed URL is and my website is

    I use a RSS-to-Email campaign and need to send it out but can’t do to this. So I’d appreciate any assistance on resolving this issue.

    Yeah, I’ve been having similar issues on and off for about 6 months now. I’ve deleted, reinstalled, activated, de-activated.

    I’m using W3TC and tried to follow the above advice to disable the feed cache, but can’t find that option for the life of me. Does anyone know where it is?

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘[Plugin: FD Feedburner Plugin] Plug In Not Pulling New Posts’ is closed to new replies.