Support » Plugins » [Plugin: Favicon Generator] Plugin not working anymore?

  • I’ve been using the Favicon Generator for several months now, but a few weeks ago or so, it suddenly stopped working. I deactivated it, then reinstalled it, and it worked for about a day, then disappeared again. I tried the deactivating/reinstalling again, and that time it didn’t work, and hasn’t since then. Anyone know if the plugin just isn’t working anymore? For what it’s worth, when I clicked on the “Visit plugin site” link, I got a page not found message.

    Assuming it is gone, anyone have any recommendations on some of the other favicon plugins?

    Thanks.

Viewing 1 replies (of 1 total)
  • Brandon Dove

    (@brandondove)

    @rmh625 – Sorry you’re having an issue with the plugin. We’re actually about to release a big update to the plugin. If you haven’t moved on to another solution yet, hang tight. I’ll try to get the release out in the next couple of days.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Favicon Generator] Plugin not working anymore?’ is closed to new replies.