Support » Plugin: Fast Secure Contact Form » [Plugin: Fast Secure Contact Form] Use of checkboxes trigger an error in WordPress 3.4

Viewing 2 replies - 1 through 2 (of 2 total)
  • I selected field type: “checkbox”, instead Ishould have selected field type: “checkbox multiple”.

    The plugins seems to be working fine.

    when you’re using a single check box make sure the type is checkbox.
    Do not use type checkbox-multiple for a single check box

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Fast Secure Contact Form] Use of checkboxes trigger an error in WordPress 3.4’ is closed to new replies.