WordPress.org

Support

Support » Plugins and Hacks » Fast Secure Contact Form » [Plugin: Fast Secure Contact Form] Submit sends page to wp-admin

[Plugin: Fast Secure Contact Form] Submit sends page to wp-admin

  • When I click submit on a form (even after deleting and installing from scratch) the page goes to wp-admin after a brief stop at showing /#FSContact1. I’m using the new integrate MU feature. I haven’t seen any php errors in the logs, so I’m not sure how to fix this.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Mike Challis

    @mikechallis

    Sorry you are having trouble. I do not have a new integrate MU site to test on.

    Did you try to eliminate things like plugins or theme conflicts?

    If you can let me log in to trouble shoot the form code, please contact me here:
    http://www.fastsecurecontactform.com/support

    Maybe another plugin is conflicting.
    Look on the Admin – Plugins – menu.
    Temporarily Disable (not uninstall) all your other plugins.
    Does it work now? If yes, Activate the plugins one by one to determine
    which one conflicts. Which plugin was causing it?

    —————–

    It could be the theme you are using is causing it…
    Do this as a test:
    In Admin, click on Appearance, Themes.
    Temporarily change your theme to the “WordPress Default” theme, or “Twenty Ten” (default for WP 3.0).
    It does not cause any harm to temporarily change the theme and change back.
    Does it work properly now?
    If it does then the theme you are using is the cause.

    I just disabled all the other plugins…one of them is the culprit. Thanks.

    Plugin Author Mike Challis

    @mikechallis

    Which plugin?

    Turned out to be Theme-my-login. The bug occurs for users that are logged in, and try to submit a contact form. The bug also occurs for the Formidable plugin. I’ve posted on the theme-my-login topic to see if the plugin author can remedy the problem.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Fast Secure Contact Form] Submit sends page to wp-admin’ is closed to new replies.
Skip to toolbar