Support » Plugin: Fast Secure Contact Form » [Plugin: Fast Secure Contact Form] Strange label appearing

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Mike Challis

    (@mikechallis)

    Turn off the border and set the form div wider width:200px; instead of 100

    On the contact form edit page there is a setting: “Enable border on contact form“.
    Uncheck that setting to make the Contact Form label go away.

    Ok, thanks a lot 🙂

    Regarding my other question, the plugin i used wasn’t good.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Fast Secure Contact Form] Strange label appearing’ is closed to new replies.