WordPress.org

Support

Support » Plugins and Hacks » Fast Secure Contact Form » [Plugin: Fast Secure Contact Form] Not working with HTTPS:

[Plugin: Fast Secure Contact Form] Not working with HTTPS:

Viewing 2 replies - 1 through 2 (of 2 total)
  • Same problem here. Using WordPress HTTPS plugin. I think its an issue with their plugin. Going to see about rolling it back to the old version. I will update.

    Rolled back WordPress HTTPS to 2.0.4 and that fixed the issue. Stay away from version 3.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Fast Secure Contact Form] Not working with HTTPS:’ is closed to new replies.
Skip to toolbar