Support » Plugin: Fast Secure Contact Form » [Plugin: Fast Secure Contact Form] not getting [from-name] to work in subject prefix

Viewing 14 replies - 1 through 14 (of 14 total)
  • This is the tag that will work. It has a underscore, not a dash:
    [from_name]

    You can see all the available tags for subject on the form edit page when you click “help” next to the subject setting.

    faq

    FAQ

    Oh yeah, be sure to update the plugin also
    3.1.3
    (04 Feb 2012) – Extra field tags can be used in subject setting. For available field tags, click ‘help’ next to the ‘E-mail Subject Prefix:’ setting.
    – Fix vCita could not be disabled during invalid email condition.
    – Fix JS on form edit preview page.

    Well that brings up another question..
    will updating the plugin wipe out all the current form settings?

    thanks

    No it will not, the settings are saved in the WP database.
    You can (and probably should) backup all your forms using the backup tool

    See this help page:
    http://www.fastsecurecontactform.com/backup-restore-forms

    faq

    FAQ

    Thanks for your help, I am new to forms, always avoided them.
    I did do a back up this morning when I say the update.

    So I can’t for the life of me get this to work..

    here’s the subject I’m trying to use:

    Justin Andrew: [form_hours] hours [form_date]

    I have two extra fields and their label is set to “hours” and “date” …
    the date field is set to type: date and the hours field is just “text”

    But every time I submit the form it just comes back with exactly that in the subject and the script isn’t parsing out those form field values.

    Please help?
    I just updated today so I’m using the current version.

    You have to click ‘help’ next to the ‘E-mail Subject Prefix:’ setting to see the available field tags. [form_hours] and [form_date] are probably not the correct tags for extra fields. so lick ‘help’ next to the ‘E-mail Subject Prefix:’ setting to see the available field tags and only use the one that are available.

    Thanks for your reply,
    Yeah I saw that advice on here to click on help but what drops down for available tags is this:

    Available field tags:
    [form_label]

    I don’t really understand that doesn’t seem to be helpful.

    URL to your form would be needed to help you

    jchechile, there was a bug I just fixed, it will be fixed in the next version out really soon.

    ah drag. ok, i’ll keep an eye out!
    soon you think like days? weeks? (hours? ;])

    Fixed in version 3.1.4

    Brilliant!
    Thank you for being attentive and fixing this so soon! Love the script.

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘[Plugin: Fast Secure Contact Form] not getting [from-name] to work in subject prefix’ is closed to new replies.