WordPress.org

Support

Support » Plugins and Hacks » Fast Secure Contact Form » [Resolved] [Plugin: Fast Secure Contact Form]How to set max character length for "Message"

[Resolved] [Plugin: Fast Secure Contact Form]How to set max character length for "Message"

  • Hello Mike,
    Is there a way to set a maximum character limit to the standard “Message” field so that it limits the user typing more than a set number of characters? I know we can set it for Extra fields, but how do you set for the standard one that comes with the form?

    I have already set the following
    Input Text Field Size: 20
    Input Textarea Field Cols: 30 Rows:10

    Thanks
    Shalini

    http://wordpress.org/extend/plugins/si-contact-form/

Viewing 1 replies (of 1 total)
  • This is just continuing from before.
    I read through this post http://wordpress.org/support/topic/plugin-fast-secure-contact-form-message-box-text-length-in-an-extra-field?replies=4

    I followed the steps. I made the standard Message Field as Not Available, and created my own TextArea with Max length 250, and set it using the Regex option /^.{0,250}$/

    However on clicking submit, the regex error message does not appear on top of this section, however, the text “United States of America” appears. I have set the next extra field as Country select and the first option in that is United States of America. Why is it taking info from the next field? I dont want to use the Java script function just yet.

    Here is the link: http://breezedesigners.com/contact-us/

    Am using FS Contact Form version 3.1.5.5 on WP Version 3.4.1 and Atahualpa Theme version 3.7.7

    Any help on this is greatly appreciated. Thank you
    Shalini

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] [Plugin: Fast Secure Contact Form]How to set max character length for "Message"’ is closed to new replies.
Skip to toolbar