Support » Plugin: Fast Secure Contact Form » [Plugin: Fast Secure Contact Form] error with v3.1.6.1

Viewing 3 replies - 1 through 3 (of 3 total)
  • i can’t access your screenshot, but i just upgraded the plugin and am getting this error message (no other changes have been made to the blog):

    Parse error: syntax error, unexpected ‘;’ in /home/greatw9/public_html/wp-content/plugins/si-contact-form/si-contact-form-process.php on line 515

    I reuploaded the plugin as suggest by Mike, but not working as well.

    I suspect it might be the max_input_vars, I have tried placing it at PHP.INI and .htaccess with php_value max_input_vars 3000, but not working as well.

    I have PHP5 and the latest wordpress and plugin version.

    Any help will be much appreciated!

    jasonaks,
    This page has all the help I know how to give for the max_input_vars
    If you tried it and still have problems you can ask your web host for help.
    http://www.fastsecurecontactform.com/settings-cannot-be-saved

    creatrixx,

    I uploaded a file with a syntax error in it. Very sorry about that.
    I have fixed the download now.

    Here is how to fix it
    On the WordPress plugins admin page, find “Fast Secure Contact Form” and click “Deactivate”.
    When the plugin is deactivated, the forms and settings are still saved in the database.
    Do NOT click “Delete” or your forms will be deleted!

    Use a FTP program such as FileZilla to connect to your web server.
    Delete this folder from your server: /si-contact-form/
    You can find it inside /wp-content/plugins/

    Automatic upgrade:
    On the plugins admin page, click “Add new”
    Search for “Fast Secure Contact Form”
    Once you find it, click “Install Now”.
    After it installs, click “Activate Plugin”.
    The plugin will now be activated.
    Upgrade complete, now you can enjoy any new features or fixes I most recently added.

    Sorry for any inconvenience

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Fast Secure Contact Form] error with v3.1.6.1’ is closed to new replies.