Support » Plugins and Hacks » [Resolved] [Plugin: Fast Secure Contact Form] Error: A checkbox field is not configured properly in settings.

[Resolved] [Plugin: Fast Secure Contact Form] Error: A checkbox field is not configured properly in settings.

Viewing 15 replies - 1 through 15 (of 33 total)
  • Hello!

    I had the same issue and managed to solve it by looking into the settings of the “broken” form.

    I noticed that the German translation of check box (“Kontrollkästchen”) was selected as the input type and that right below this there was an option called “checkbox-multiple”. After I selected this one and saved the settings that ugly error message was gone! 🙂

    Hope that helps!


    Yes, but, if you have more than one option and only want one checked this doesn’t help.

    I’m having a real problem with this one too!

    It seems to have appeared out of nowhere with a form I’ve been happily using for 18 months! Surely it must be the recent update? I’ve just noticed the recent update note says:
    (12 May 2012) – Better detection of checkbox config errors.

    Thing is . . . . I’ve checked my coding via the FastSecureContact Form website instructions. see link
    and I can’t see any error!!!

    The code I used in 2 of the extra fields (when I originally built the forms 18 months ago) are as follows:

    The form which these parameters are used in is here:

    Any ideas anyone?

    Plugin Author Mike Challis


    when you’re using a single check box make sure the type is checkbox.
    Do not use type checkbox-multiple for a single check box

    These are both incorrect as the are mussing the label before the comma

    Like this would be correct



    Mike, I’ve tried the last example you have above and replaced the text for my own criteria but it’s not working.

    Mine is at http://avaa.asn.au/join-now/

    I have tried so many different variations but still can’t get it to work.

    I am also having the same issue and can not figure it out. You can view the form here: Rebuild Hi-Tor Test page
    Thanks, any help is appreciated.

    Ok. so i went thru the rest of the forum and found it in a answer from 2 years ago. I had a “,” in the label.

    Plugin Author Mike Challis


    Version 4.0 is coming soon and extra fields will be really easy.
    no more comas semicolons to separate the options

    Label: Languages

    Options: (inside a textarea)

    Thank You for the “,” clue! That was my problem!

    I too have tried everything without any result. Can you take a peek at this site:

    Plugin Author Mike Challis



    Follow the instructions exactly. If you need help, post what you have set for the extra field label

    How to add extra fields

    Well. I’ve read it now about thirty times but I really can’t see what I’m doing wrong.
    I’ve put this in the extra field: Activiteit:,voorjaarscursus;najaarscursus;clinic
    And the label Activiteit is set as checkbox-multiple.

    Plugin Author Mike Challis


    That label was fine but now you have an error because you it set to checkbox? Try a different type: Checkbox-multiple, Radio, Select, or Select-multiple

    I had set checkbox-multiple.
    Now I’ve set the “Radio” configuration, again with the same disappointing result.
    Can you please take a look at it?

    There is a field called attributes. Add a comma to that box.

    Then if you have multiple check box selected you would add the comma first, then comma separate the variables.

    Note: Make sure your label does not have any commas in it.

Viewing 15 replies - 1 through 15 (of 33 total)
  • The topic ‘[Resolved] [Plugin: Fast Secure Contact Form] Error: A checkbox field is not configured properly in settings.’ is closed to new replies.