WordPress.org

Support

Support » Plugins and Hacks » Fast Secure Contact Form » [Resolved] [Plugin: Fast Secure Contact Form] Date popup not showing

[Resolved] [Plugin: Fast Secure Contact Form] Date popup not showing

  • Hi

    I tried adding this to another post but I guess no-one was looking in there so thought I had better try a new posts instead. Just let me say what a great plugin this is.

    I am having a problem getting the popup calendar to display. It works in the preview of the form on the settings page but once I use the shortcode in the page it doesn’t popup. Example here

    http://www.it3.eu/contact-test/

    I have a feeling it is working but is pooping up underneath the theme pages.

    Has anyone had this before, any Ideas how to solve it?

    http://wordpress.org/extend/plugins/si-contact-form/

Viewing 5 replies - 1 through 5 (of 5 total)
  • I addition

    I have had the following reply from the theme creators

    This is the error it’s generating “Uncaught TypeError: Cannot read property ‘tagName’ of null” – either it doesn’t work with the version of jQuery DynamiX is using (the latest) or there is some conflict. Unfortunately the themes that come with WP are basic in comparison to DynamiX and don’t really use jQuery – so it could be a conflict with some of the jQuery elements of DynamiX. But that error message doesn’t appear to be conflcting with anything in particular.

    Worth checking if the plugin supports jQuery 1.6.1+.

    Hope this helps

    Plugin Author Mike Challis

    @mikechallis

    QuizToon,

    please contact me here:
    http://www.fastsecurecontactform.com/support

    I may have just fixed this, I want to email you the calendar .js file for you to test. I am not able to produce the problem on the themes I have. So your cooperation in testing will be much helpful. You will get free priority support.

    Mike

    Mike,
    i have problem with capcha field too. – http://www.bettingtips7.com/login/?action=register spam protection field

    Hi Mike

    I have contacted you as you suggest

    Many Thanks

    Im having a very similair problem.

    My date box displays fine… BUT underneath the background.

    I can tell because its a transparant background.

    I tried fiddling with the z-index, no luck.. any ideas? thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] [Plugin: Fast Secure Contact Form] Date popup not showing’ is closed to new replies.
Skip to toolbar