WordPress.org

Support

Support » Plugins and Hacks » Fast Secure Contact Form » [Plugin: Fast Secure Contact Form] Automatic Update Fails & Removes Current Form

[Plugin: Fast Secure Contact Form] Automatic Update Fails & Removes Current Form

  • Could it be some other plug-in messing things up? Sure, I guess. All I know now is that trying to upgrade to 2.9.4 fails and removes my old form leaving just the shortcode on the page.

    Before I upgraded, I made a copy of the database table & of the plug-in folder.

    Afterwards, when I imported the copied table & reverted the older folder I was still left with the shortcode.

Viewing 6 replies - 1 through 6 (of 6 total)
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: Fast Secure Contact Form] Automatic Update Fails & Removes Current Form’ is closed to new replies.
Skip to toolbar