WordPress.org

Forums

Fast Secure Contact Form
Automatic Update Fails & Removes Current Form (7 posts)

  1. matius
    Member
    Posted 4 years ago #

    Could it be some other plug-in messing things up? Sure, I guess. All I know now is that trying to upgrade to 2.9.4 fails and removes my old form leaving just the shortcode on the page.

    Before I upgraded, I made a copy of the database table & of the plug-in folder.

    Afterwards, when I imported the copied table & reverted the older folder I was still left with the shortcode.

  2. Mike Challis
    Member
    Plugin Author

    Posted 4 years ago #

    I have no direct answer that solves the problem for you because the problem is rare and I have not enough information about your install.

    Normally you can backup/restore the forms with the backup tool located on the form settings page. There is no need to do this backup restore from database.

  3. matius
    Member
    Posted 4 years ago #

    Ok, thanks Mike ...

  4. matius
    Member
    Posted 4 years ago #

    Good after re-install, thanks again -

  5. fernandoccaldas
    Member
    Posted 4 years ago #

    The same thing happened to me. My luck is that had the backup of the folder plugin. I did the process two times to make sure. I'm using the version WP 3.0.3. The plugin will still outdated.

  6. Mike Challis
    Member
    Plugin Author

    Posted 4 years ago #

    How to uninstall or reinstall the WordPress version
    http://www.fastsecurecontactform.com/reinstall-wordpress-version

  7. fernandoccaldas
    Member
    Posted 4 years ago #

    Hi Mike.
    I made the changes manually as the link and it worked normally. Another plugin has problems with the automatic update of WordPress. You were right. Thanks.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Fast Secure Contact Form
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic