WordPress.org

Support

Support » Plugins and Hacks » Fast Secure Contact Form » [Plugin: Fast and Secure Contact Form] I am not recieveing emails

[Plugin: Fast and Secure Contact Form] I am not recieveing emails

  • I was receiving emails but it took for ever to load after one hit the submit button. Simply changed:

    127.0.0.1 localhost localhost.localdomain
    127.0.0.1 foo.bar

    To this

    127.0.0.1 localhost localhost.localdomain foo.bar

    now I get nothing. I tried php and geekmail options alone with and without an email on our server. what could be the problem

    here is the url http://arizonapain.com/contact-us/request-a-call-back/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Mike Challis

    @mikechallis

    Localhost settings are not something I help with because that is a server configuration.

    This is the help I provide for email problems:
    Some servers require special settings before mail will send, they are setup this way to help prevent spam.
    My plugin has settings you can use to try to fix mail delivery problems, see this FAQ for help:
    Start with the first help question:
    “I just installed this and do not get any email from it, what could be wrong:”
    http://wordpress.org/extend/plugins/si-contact-form/faq/

    problem resolved thank you

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Fast and Secure Contact Form] I am not recieveing emails’ is closed to new replies.
Skip to toolbar