Support » Plugins » [Plugin: Fast and Secure Contact Form] HTML code appears on conact form page

Viewing 3 replies - 1 through 3 (of 3 total)
  • Never seen that before.

    How did you install it? by uploading manually or by searching for it in the admin plugins menu?
    Try uninstalling and reinstalling.

    Maybe another plugin is conflicting.
    Do this as a test:
    Temporarily disable all your other plugins.
    Does it work now? If yes, enable the plugins one by one to determine
    which one conflicts. Which plugin was causing it?

    It could be the theme you are using is causing it…
    Do this as a test:
    In Admin, click on Appearance, Themes.
    Temporarily change your theme to the “WordPress Default” theme.
    Does it work properly now?
    If it does then the theme you are using is the cause.

    Let me know what fixes it.

    No HTML allowed inside the labels, huh? That’s too bad, I wanted to make part of the label a smaller size font and different color.

    geezerd, your question is not related to this topic. But here is your answer:

    How to change the colors for the input titles on the contact form:
    Go to the contact form settings page, click on Advanced Options, look
    for the setting “CSS style for form input titles on the contact form:”.

    change:
    text-align:left; padding-top:10px;

    to:
    text-align:left; padding-top:10px; color:white;

    How to change the colors for the text input fields:
    Go to the contact form settings page, click on Advanced Options, look
    for the setting “CSS
    style for form input fields on the contact form”.

    change:
    text-align:left;

    to:
    text-align:left; color:black;

    Note: you can change font color and background to any html hex color code text-align:left; color:#000000; background-color:#CCCCCC;
    also, these custom settings will be safe when upgrading the plugin.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Fast and Secure Contact Form] HTML code appears on conact form page’ is closed to new replies.