WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Fast and Secure Contact Form] 1.7.4 breaks options-update

[Plugin: Fast and Secure Contact Form] 1.7.4 breaks options-update

  • After updating to 1.7.4 I couldn’t update anything on the plugins options-page. I would get a warning (from within menu.php) that the current user didn’t have sufficient rights…
    To be precise, the statement:
    if (! user_can_access_admin_page())

    on line 307 of wp-admin\menu.php got triggered. It might be a variable the plugin is (re)setting when updating, but for now I’m back to an older version…

    http://wordpress.org/extend/plugins/si-contact-form/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Fast and Secure Contact Form] 1.7.4 breaks options-update’ is closed to new replies.