WordPress.org

Forums

[Plugin: Fast and Secure Contact Form] 1.7.4 breaks options-update (3 posts)

  1. Fred Schenk
    Member
    Posted 5 years ago #

    After updating to 1.7.4 I couldn't update anything on the plugins options-page. I would get a warning (from within menu.php) that the current user didn't have sufficient rights...
    To be precise, the statement:
    if (! user_can_access_admin_page())

    on line 307 of wp-admin\menu.php got triggered. It might be a variable the plugin is (re)setting when updating, but for now I'm back to an older version...

    http://wordpress.org/extend/plugins/si-contact-form/

  2. Fred Schenk
    Member
    Posted 5 years ago #

    Anything on the plugins option-page for si-contact-form that is...

  3. Mike Challis
    Member
    Posted 5 years ago #

    Fred, you are the only one out of thousands reporting the problem. What version did you revert back to?
    Would you be willing to give me a temporary admin login so I can look at what might be the cause?

    Contact me here with your login info:
    http://www.642weather.com/weather/contact_us.php

Topic Closed

This topic has been closed to new replies.

About this Topic