Support » Plugin: FancyBox Gallery » [Plugin: FancyBox Gallery] needs update to Fancybox 1.3.4 at minimum

Viewing 1 replies (of 1 total)
  • Plugin Author Dougal Campbell

    (@dougal)

    Eventually, I will find time to update the plugin. When I do, I will incorporate whatever the latest version of the fancybox jQuery plugin is at that time. Sorry about the lack of updates, but “free time” is something I do not have a lot of, unfortunately. 🙂

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: FancyBox Gallery] needs update to Fancybox 1.3.4 at minimum’ is closed to new replies.