WordPress.org

Support

Support » Plugins and Hacks » FancyBox for WordPress » [Plugin: FancyBox for WordPress] Fancy Box broken after upgrade ro 3.0.2

[Plugin: FancyBox for WordPress] Fancy Box broken after upgrade ro 3.0.2

  • Hi

    I installed Fancybox 3.0.1 on a test site with wordpress 3.4.1
    It worked perfectly ( clock on a wine bottle to see the tasting notes open in an iframe : http://www.outoforder.co.za/site-18-gk/wine/ )

    I know rebuild the site onto the actual server, and downlaoded 3.0.2 and it is not working, then tried with 3.0.1 and still no luck.

    This is my code
    <td valign="top" width="15%"><a class="fancybox iframe" href="http://www.gabrielskloof.com/wines/rosebud-2011/ " target="_blank"><img src="http://www.outoforder.co.za/site-18-gk/wp-content/wines/gabrielskloof-rosebud-100-300.png" alt="" width="50" height="150" /></a></td>

    Any help will be much appreciated,

    many thankx

    http://wordpress.org/extend/plugins/fancybox-for-wordpress/

Viewing 1 replies (of 1 total)
  • I’ve been told where the problem may be, but need help in fixing this.

    I use a child theme for WooTemes Canvas
    The javascript that renders the fancy popup boxes and the scrollbars isn’t loading, because the child theme files are referencing javascript code that doesn’t exist.

    The exact error is this: http://cl.ly/image/0R0W2j0y1J3C – the javascript on the live site is trying to run a method that hasn’t been loaded (meaning that a js file is either missing or out of date).

    thanx in advance

    s[ Signature moderated. ]

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: FancyBox for WordPress] Fancy Box broken after upgrade ro 3.0.2’ is closed to new replies.
Skip to toolbar