Support » Plugins and Hacks » [Plugin: Fancy Gallery] FancyGallery 1.1

  • Resolved jardokraka

    (@jardokraka)


    thanks alot for this working on this plugin. v1.0 was working great. the new v1.1 however is giving this error on the pages containing galleries:

    Warning: array_merge() [function.array-merge]: Argument #2 is not an array in /wp-content/plugins/fancy-gallery/wp-plugin-fancy-gallery.php on line 45

    and v1.0 is no longer available for download :).

    could you pls look into it as soon as you get a chance? alternatively i don’t mind rolling back to v1.0, except where could i download it from? looked on your personal site too, but failed to find it.

    thank you.

    http://wordpress.org/extend/plugins/fancy-gallery/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Fancy Gallery] FancyGallery 1.1’ is closed to new replies.